Michigan [?] Compressor Failure - troubleshooting or verification?

Discussion in 'Maintenance and Troubleshooting' started by mike60000, Aug 17, 2018.

  1. mike60000

    mike60000 New Member

    Residential Type: Condo
    Mfg: Heat Controller Inc.
    Model: HTH024A1C01JLW - HTH Series GeoMax2 Two-Stage Geothermal Heat Pump
    Product Manual/PDF: https://www.sendspace.com/file/62w7fb
    Compressor Type: Copeland Scroll - Dual Stage
    Unit Age: 6years

    Geothermal unit is self-contained inside my condo connected to building coolant loop (in feed & out feed). No other

    external hookups to unit.

    Context/History:The unit was installed to replace an old unit ~6years ago, and worked flawlessly for a year. One day compressor continued to run but I noticed the AC/chilled-air ceased and the unit was now blowing/recycling ambient air. Tech found a coolant leak that ended up being a mfg defect with two copper pipes making physical contact and eventually piercing through one pipe, leaking coolant. Patched and repaired, unit functionality was restored but it never quite seem to have quite the same level of performance as before, but was functioning within reason. Occasionally, the unit (while running on 2nd stage compressor) would go into "Call for Service" on the thermostat, and have to be manually disabled, wait, and then restarted. This would happen occasionally on 2nd stage to the point where I set the tstat back to 1 Stage only - so the 2nd stage would never engage and thus eventually cause the functionality loss. I never understood if the 2nd stage perhaps was damaged when the unit had the original leak and lost all coolant (and of which the compressor continued to run for some time until i noticed and manually powered down).

    Fast forward to now: 2 days ago i noticed reduced cooling performance. We have had high coolant temps in our building lately as it seems our building system is slightly undersized for the use, but there has been no major issue from this except slightly reduced cooling temperature (delta from building loop). Last night i went to bed with the unit on. There was chilled-air coming from the vent but it was far warmer than normal and room temperatures remained high. I woke up in the middle of the night to the unit turned off, and the thermostat flashing the "Set at <TEMP>".

    I set the tstat to off, waited 15minutes, and tried to turn back on to COOL. the tstat relay did not kick on (no activity from heat pump nor tstat), and the "Set at <TEMP>" output on the tstat continued to flash. I've also reset the breaker, waited 12 hours, and restored breaker to the same behavior.

    Thermostat mfg says that behavior is due to "Compressor Lockout".

    1. is it possible the compressor to be partially damaged during the original coolant leak a few years ago? I've been running on it mostly 1Stage (2nd stage disabled), but lately it has been running fine on 2nd stage without eventually failing and throwing the "Call for Service" indicator on tstat.

    2. "Compressor Lockout" from what I've read is for external/outside ambient temperature threshold. I do not have any external temp controls or Compressor Lockout enabled on my stat (verified in Installer Config settings). Is it possible the compressor has failed entirely? Would the tstat NOT "click" the relay regardless? When I've had trouble in the past, the tstat would always "click" the relay, regardless of whether compressor eventually started up - but this time I'm not getting any response from the tstat relay (probably because it is in Compressor Lockout Mode).

    Could anyone provide any insight? I'm simply gathering as much preliminary data and understanding as possible before calling out a tech. Thank you.
     
  2. geoxne

    geoxne Active Member Forum Leader

    What is the make and model# thermostat? I would assume if it says "Set at <Temp>" the thermostat has failed. If the the heat pump locked out it would say "Call for Service". Compressor failure is the last thing I would assume. There are many other reasons why a heat pump would lock out. Some of them very simple to resolve. Get a competent tech in to help you resolve.

    You say coolant. Does that mean loop fluid?
     

Share This Page