Climatemaster issues,,,

Discussion in 'Maintenance and Troubleshooting' started by Eric D, Feb 4, 2008.

  1. Eric D

    Eric D Member

    Measuring Heat Pump Performance - Data Logger?

    Anyone using a data logger to monitor the performance of a geothermal system? If yes, what type and how well is it working?

    I have a number of geothermal systems I would like to gather data from to allow for a baseline of performance. This data would then be used to compare performance numbers of different systems and to help identify future degradation in a system over time.

    The system should be compact enough to allow easy portability, and easy setup. I would like it to record for at least a week without needing any attention. I want to record at least 8 temps, measure A/C current on two channels, and maybe a couple of pressures. Two measurements per channel per minute or better.

    Thanks,

    Eric D
     
  2. saeheumsong

    saeheumsong New Member

    Performance measurement.

    Dear Eric,

    Would you please teach me how to measure heat-pump performance and cost of doing it?

    Thanks,
     
  3. Eric D

    Eric D Member

    Mr. Song,

    Did the calculations help out any?

    Eric D
     
  4. saeheumsong

    saeheumsong New Member

    Dear Eric,

    It was indeed helpful understanding the concept. I need to measure COP of my invention in near future. My system is not DX not water based system. However, the principle should hold.

    Kind regards,
     
  5. Rgausman

    Rgausman Member

    Eric,

    I have just installed a Hydron 4-ton GSHP which I am beginning to collect data on. I am using the "Web Eergy Logger" (WEL) which uses a '1-wire' bus network of thermisters to collect data. The logger uploads the data every minute to the WEL Server website which the collected data can be overlay a drawing and graphs created.
    See http://www.welserver.com/index.htm for the main page. Check out the samples.
    This is my page: http://welserver.com/WEL0058/
    It does a great job in gather large number of temperatures and electrical power. However, pressure reading is a problem. For Heat Extraction, you can measure/calculate the pump flow and plug the value into a formula as a constant.
     
  6. Eric D

    Eric D Member

    Rgausman,

    Welcome to the GeoExchange Forums! Wow! Your data is awesome! Did it take you long to get the data logger system up and running? How do you like the logger system and the GSHP so far? Are they performing to your expectations?

    Looking at your ground loop temps, they seem somewhat low. What style GL did you end up with?

    Sorry for all the questions, but my geeky engineering side really enjoys this type of stuff.:D

    Regards,

    Eric D
     
  7. Rgausman

    Rgausman Member

    The WEL logger is a very easy thing to setup. The 1wire thermisters are about +- 1 degree F. I place all my new thermister on a breadboard inside a cooler in the basement to see what temperature differences. This is what the T02-T10 temperatures are. You can modify thermister's display temperature with an offset. I matched thermisters were delta T's were critical like EWT/LWT. The '1Wire' network is great and inexpensive for monitoring temperatures. However, there does not seem to be any pressure sensors for this system. With the WEL, you can also use a 'WattNode' to measure current flow for power calculations and it has eight contact closures to monitor/count on/off state. This would allow you to hook up a flowmeter which clicks off for X number of gallons of flow.

    The loop field is 2000' x 3/4" PE, 36" pitch horizontal slinky in 4 x 100' trenches at 6' to 7' average depth.

    My install has only been up and running for two weeks now. The low temps are due to soil not being totally compacted yet and when I backed fill we where having 20 degree weather. When circulating the loop before actually HP start up, the loop temperature was 40-42 degrees.

    I first excavated in October and watched all the heat in the soil escape :<. Had rock issues which result in loosing a month. Also the inspector wanted everything exposed for the hydrostatic testing. Looking back, I would have ask AHJ to header up the loop field, test and back fill first then worry about the header trench. The loopfield is basically holding steady. Should improve next season. This is another advantage of a vertical loop which are not effected by surface temperatures.

    Take care, Bob
     
  8. Eric D

    Eric D Member

    Bob,

    Thanks for the update on your system. This spring I hope to install a ground loop. I'm currently running open loop. The system is doing a good job but I would really like to go closed loop.

    Regards,

    Eric D
     
  9. Guest

    Guest Guest

    Hello Eric,

    You won't much if any Delta in temperature over a week. The pressure differential only confirms the flow rate from the pump(s) and the confirms minimum reynolds number.

    You need a data logger that takes perhaps a weekly reading over an entire year. The seasonal cycle is what you want to study. ie-How well does it respond to both heating and cooling cycles. Is the comfort level and cost saving sufficient?
     
  10. Waukman

    Waukman Member

    I am using a home grown logger. I have a 2 temperature sensors and total power consumption. I use a 8 port serial temperature monitor that uses DS1820 devices. I have a wattnode meter that I use to capture electrical usage. The basic parts are the same as with the WEL. At the time I did the install I wanted to install the WEL unit but the total cost was beyond what I could justify at the time. I already had the serial monitor so I only needed to purchase the wattnode. In time I plan to add the WEL unit using the existing equipment.
     
  11. jcal666

    jcal666 New Member

    I have a 1 year old Climatemaster, 2 ton GSV024AG..
    It is a tad too small for my 1400Sqft home, so I have a back up. With the water temp reaching 53 degrees, the machine cuts out, the red light goes on the Climatemaster control in the house. The machine has the water running through it, fan running, but it isnt functioning. The air vent is clean, it does have a bleed on it so the water will syphon off if the incoming water temps are too low, but at 53 it should be working. It has a Ranco temperature control, for heating and cooling to set the temps for the bleed..

    Anything sound familiar that I can check on the unit?

    Thanks for reading!

    Jody C.
     
  12. GeoXNE

    GeoXNE Guest

    jcal666

    At one year old I would call the installer and ask for service. He should be the person that knows the system the best.

    That being said, most modern units can be reset from lockout by setting the thermostat to off (between cool and heat) for 60 seconds, then to desired setting. If it locks out again definitely call.

    You are correct 53*F incoming water should not cause this. The proper flow has to be verified first (between 3 and 6 gpm by the book for your unit). A hint of this would be the temp of the outgoing water. When heating the outgoing water should be around 5 to 10*F less than incoming temp depending how the system is set up . If the difference (deltaT) is much more than that it suggests not enough flow. If it is much less than that, then something else is going on.

    Let us know
     
  13. teetech

    teetech Member Forum Leader

    I'll go along with geoXNE let the installer do the troubleshooting.
     
  14. engineer

    engineer Well-Known Member Industry Professional Forum Leader

    I agree with recommending that installer be on the hook for this.

    Is it open loop or closed?

    Where is this house?

    53 EWT is about as good as it gets for both heating and cooling, assuming that water is available in sufficient flow rate.

    2 ton too small for 1400 SF house? Might want to look into what improvements might bring the house's load down a bit.
     
  15. AMI Contracting

    AMI Contracting A nice Van Morrison song Industry Professional Forum Leader

    I'm not convinced the unit is too small for the house.
    Your comments suggest that the unit is open loop.
    I would start with air and water flow verification.
    Joe
     
  16. Palace GeoThermal

    Palace GeoThermal Well-Known Member Industry Professional Forum Leader

    What is the leaving water temperature when the unit is running?
     
  17. QAS

    QAS New Member

    Are you receiving any fault codes on the CXM Board?

    You may have a bad thermistor (the gray wire) FP1. Put the unit in test mode by shorting out the 2 test terminals on the board for 3 seconds to see if you receive any error codes.

    If you have a closed loop and glycol, you may need to clip JW3 (Low Water Coil Temp) jumper.
     
  18. Mark Custis

    Mark Custis Not soon. Industry Professional Forum Leader

    Nice,,

    We have someone who knows the CXM board. What if the FP2 sensor is unhappy?
     
  19. airintheloop

    airintheloop New Member

    Five blinks.
     
  20. Mark Custis

    Mark Custis Not soon. Industry Professional Forum Leader

    and how many blinks

    are you getting?
     

Share This Page