Bosch TW061 issue

Discussion in 'Maintenance and Troubleshooting' started by Joachim, Mar 1, 2014.

  1. Joachim

    Joachim New Member

    I have a couple of issues with my Bosch TW061 that I'm trying to resolve.
    1. I have a temperature probe from my Bosch unit to my B&D HSS buffer tank. For a about a day the temperature difference on the tank and what the Bosch unit would display was with one degree. After running for several hours when tank temp got up to what it should be the difference on the bosch unit to the tank would be about 10 to 12 degrees. The bosch unit being an incorrect reading.
    2. I would like the buffer tank to call for the heat instead of the Bosch unit but there doesn't seem to be a way to run a thermostat wire from TWo61 to the bosch unit. There is only an S1 and S2 sensor connection.
     
  2. geoxne

    geoxne Active Member Forum Leader

    This combination of equipment can be controlled many different ways. I am assuming the B&D HSS is controlling based on buffer tank temp in your case and the WT061 is reading return temp (it depends on where it is mounted) which can drift down towards ambient when not running.

    Where is the load sensor mounted?
     
    Last edited: Mar 2, 2014
  3. Joachim

    Joachim New Member

    The B&D HSS buffer tank has it's own temperature probe in the temperature well. The Bosch unit also has it's own probe that goes to the same temperature well in the buffer tank.
    I've included a picture of the control board of the Bosch TW061 unit. The temperature probe is connected to S1. Like I mentioned previously, I would like to have the buffer tank control the Bosch unit, but I don't see an option for that.

    image.jpeg
     
  4. AMI Contracting

    AMI Contracting A nice Van Morrison song Industry Professional Forum Leader

    I have employed a remote aqua stat on this unit, but you must be careful not to bypass in pressure switch or other safety device. I employed a PC board from a WTA unit.
     
    Last edited: Mar 3, 2014
  5. Mark Custis

    Mark Custis Not soon. Industry Professional Forum Leader

    Thanks Joe. You beat me to a solution.
     
  6. Joachim

    Joachim New Member

    Thank you very much for the solution!
     

Share This Page